Magento durch Patch Fit für PHP 7.2 machen

Neuer Magento Patch verfügbar

Magento 1.9 mit PHP 7.2 kompatibel machen

Grundsätzlich läuft zum Jahresende der Support für PHP 5.6 aus und es sollten sämtliche System für die Zukunft sicher gemacht werden. Das bedeutet auch, dass alte Software aktualisiert werden muss, sofern für diese eine Unterstützung für die höhere PHP Version verfügbar ist. Grade bei einem Shopsystem, in dem sich Kundendaten befinden, sollten in jedem Fall die technischen Gegebenheiten auf dem aktuellen Stand befinden.

Durch den jetzt veröffentlichten Patch, den es hier gibt, wird Magento 1.9 für PHP 7.2 Fit gemacht. Natürlich sollten Sie aber auch darauf achten, dass etwaige Extensions und Themes mit der neueren PHP Version kompatibel sind und mit dem Patch funktionieren.

Von |2019-02-08T16:07:15+00:0019.09.2018|Magento, Sicherheit|0 Kommentare

Über den Autor:

Björn Alexander Binder
Seit 1998 bin ich mit dem Ecommerce vertraut und habe zu der Anfangszeit mit Partnern neben einigen Webprojekten mehrere Onlineshops betrieben. Zu Beginn handelte es sich noch um oscommerce basierende Shops. Aufgrund vieler Mängel und fehlenden Features habe ich mich mit anderen oscommerce Usern zusammen getan und wir haben das oscommerce Shopsystem geforkt. Aus diesem Fork wurde später dann das xtcommerce Shopsystem aus dem ich mich direkt in der Anfangszeit aufgrund Zeitmangels zurück gezogen habe. Seit 2013 betreue ich wieder als selbständiger Kunden rund um den Ecommerce Sektor und bin zudem JTL Servicepartner. Für mich ist die persönliche Betreuung und klare Informationspolitik meinen Kunden gegenüber das wichtigste. Nur zufriedene Kunden sind gute Kunden! Bei Fragen rund um JTL, Magento und anderen Onlineshopsystemen bin ich Ihr Ansprechpartner und freue mich auf Ihre Anfrage.

Hinterlassen Sie einen Kommentar